×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Submenu like mouseover?

More
5 years 1 month ago #1 by brimberry
Hey community,

i've installed today kunena on joomla 2.5.x. . Now i have a problem with the submenu in my site-navigation.

The submenu goes away, if i push the "Forum" link, to open kunena. It's like a mouseover-effekt. If i go over the mainmenu word "community" with my mouse, it comes back.

i think it is a problem with kunena.

Have a look: schluechtern-aktuell.de/forum/

Thank you.

brimberry

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago #2 by sozzled
Replied by sozzled on topic Submenu like mouseover?

brimberry wrote: i think it is a problem with kunena.

I think this is a problem with the way you set up your Joomla menu. You should probably read Kunena Menu issues .

I looked at your site. I do not see where the problem is. You should also read what is written at the top of this page:

If you are using the forum to discuss your problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help. If you do not post your configuration report we will not ask you for it but you may not receive a solution to your problem, either.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #3 by brimberry
Replied by brimberry on topic Submenu like mouseover?
Hey sozzled,

thanks for your answer. The problem is don't go away.

I checked the Kunena Menu issues and did follow the instructions. I've erased also the cacheBut it don't work. I hope, didn't forget anything. I didn't think so.

I did some Screenshots, where you can see, if my settings are right.

My plan is:
I want to have a Link from in the submenu of the Mainmenu "Community".

Thank you.
My configuration:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : sak_template | author: joomla-monster.com | version: 2.07 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.8.3 | CommunityBuilder 1.9 | UddeIM 3.1

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Last edit: 5 years 1 month ago by brimberry. Reason: to big

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago - 5 years 1 month ago #4 by sozzled
Replied by sozzled on topic Submenu like mouseover?
I am not sure what the attachments were supposed to illustrate (because they were not uploaded) but thank you for your configuration report.

I would suggest that you make the following changes to your Kunena integration plugin settings, below:

Kunena - AlphaUserPoints Enabled: activity=1 avatar=0 profile=0 activity_points_limit=0
Kunena - Community Builder Enabled: access=1 login=1 activity=0 avatar=1 profile=1 private=0
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Enabled: private=1

The Joomla "menu type" for menu id=606 is "navigation"; this is a custom menu type that I do not know anything about, sorry.

Anyway, from what I can tell when I visited your website, the "Forum" sub-menu item appears when you hover over the COMMUNITY menu and, so, I do not understand the problem. It looks to me that this problem has been fixed.
Attachments:
Last edit: 5 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #5 by brimberry
Replied by brimberry on topic Submenu like mouseover?
Hey sozzled,

thank you for your help of my configuration.

Some attachments shows the backend and frontend.

The id from "Forum" is 606. You see it at the new screenshots in the attachment.

The thing what you "fix" calls is wrong. Because the other sites haven't this "hover over". Only the Forum have "hover over". I think it is, because the site is not localized at "Home -> Community -> Forum (-> Aktuell)" but "Home -> Forum -> Aktuell". See at breadcrumbs or the URL of the forum.

Have a look at this site: www.schluechtern-aktuell.de/community/gruppen (Home -> Community -> Gruppen)

There is no hover over. Also on the other sites.

Also the links are diffrent.

The new configuration:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : sak_template | author: joomla-monster.com | version: 2.07 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 1.8.3 | CommunityBuilder 1.9 | UddeIM 3.1

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1



The Screens:









Last edit: 5 years 1 month ago by brimberry.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago #6 by sozzled
Replied by sozzled on topic Submenu like mouseover?
This is not really a problem that is specific to Kunena. These problems that you are having are essentially Joomla menu issues.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.512 seconds