×
Kunena 5.1.5 Released - Security Release (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved not receiving system emails or reports on forum or new topics?

More
5 years 2 months ago - 5 years 2 months ago #1 by jayseymour
Hi there hope you can help me.
im not receiving any emails about the forum ie we have done a test to see if when we report to moderator that our main email receives an email but it dont and when a new topic is posted but we dont. were does the reports go when some one reports a new topic as we are getting no notifications in our emails?
thanks hope i can get this sorted so the site can go live soon :)

i have just resolved this thanks ..................
Last edit: 5 years 2 months ago by jayseymour.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds