×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question "Page not available" error on Forum menu items

More
5 years 3 months ago #1 by Ugubriat
Hello,

While browsing my site ( luminosityconsulting.co.za/ ), I suddenly encountered a strange error with Kunena: the menu item gives me a "This web page is not available" error (as though the internet had disconnected). :blink:

What is most bizarre is this began happening suddenly, while I was browsing the site, with no apparent cause.

It first began happening only with specific topics and replies: I could access the Forum Index and the error only occurred when I tried to access posts and topics on the forum. Now the error applies to everything under the Kunena menu.

I'm mystified. Any help with this issue would be greatly appreciated!

Configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 5242880

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : | author: | version: | creationdate:

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.1 | creationdate: 2013-06-29

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 2.0.4 | Kunena Search 2.0.4

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 3 months ago #2 by sozzled

Ugubriat wrote: Now the error applies to everything under the Kunena menu.

Your forum is "Only community members can participate in this forum. You must register or log in to contribute" and so we cannot see the problem as you describe it. Sorry.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3 by Ugubriat
Hey sozzled, thanks a lot for your reply. I've changed the permissions so now the public can read and post on the forum.

Interestingly, this also gave me another data point. I was surprised to find that I could go to the "Forum" page without being logged in, and the page actually appeared (beforehand, it gave me the "page not available" error). When I logged in, I then got the error.

And now, having logged out, and set the access to "Public", I continue to get the error.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 3 months ago - 5 years 3 months ago #4 by sozzled

Ugubriat wrote: I've changed the permissions so now the public can read ...

... and you've changed them back to how they were originally, :(

sozzled wrote:

Ugubriat wrote: Now the error applies to everything under the Kunena menu.

Your forum is "Only community members can participate in this forum. You must register or log in to contribute" and so we cannot see the problem as you describe it. Sorry.

the situation no different now as when I tried to look at your site yesterday. Only logged-in users may view your forum. Because we cannot see this "Page not available" symptom, it is my conclusion that it's not really a Kunena problem at all.

You are using out-of-date versions of Kunena Login and Kunena Search modules and you should update them.

You should also read how to properly implement [url=docs/Search_engine_optimization_(SEO)]Joomla SEO[/url].

I am sorry but I don't know what else we can do at this point.
Last edit: 5 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #5 by Ugubriat
That's very weird. I'm sorry, this must be quite aggravating for you.

I've updated the Kunena Login and Search modules.

Can you log in using these login details?

This message contains confidential information


P.S. If your experience is like mine, you should be able to see the profile , and other tabs in the Kunena menu except for "Index" and "Recent Topics". Those give the "page not available" error.
Last edit: 5 years 3 months ago by sozzled. Reason: Hide site login details

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds