×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Registered users doesn't goes in "Registered" user group of Joomla

More
7 years 10 months ago - 7 years 10 months ago #1 by shiafirst
Hello,

When someone register into forum of my website, the user goes in "Madwax" usergroup instead of going in "Registered". I want them to go in "Registered" user group.

Website is www.madwax.com.au

Another question is after registering into forum, users get this error "Error loading Compononent: com_discussions,1".

Any help would be much appreciated.

Thank you!!


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 40M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : madwax | author: WOEXX | version: 2.7 | creationdate: 15 April 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:
Last edit: 7 years 10 months ago by shiafirst. Reason: I forgot to add configuration report

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #2 by skybax
Do you use madwax usergroup? if not delete it. or move it under Registered

Also read this docs.joomla.org/J2.5:Access_Control_List_Tutorial
Last edit: 7 years 10 months ago by skybax.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.195 seconds