×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Kunena changed URL to my site home?

More
7 years 4 months ago #1 by doctoracula
hi, i was messing around with some settings and templates for the kunena 3.0 install and after installing a template (or around that time) somehow my forums got moved to the root URL on my website that i am currently building. is there any way to make my joomla installation back to where it was at the root, and have the kunena forums back in their proper direction? if it helps any, the website that is giving me problems is www.undergroundmusiccoalition.com and you can see how the main page is the forums (it never was until i started messing with templates) so thats why i feel its to blame. if someone could help me id greatly appreciate it!

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #2 by sozzled
We have no idea what things you messed around with in your site and so it makes it next-to-impossible to know how to advise you. Did you read the FAQs page (see the menu item above the forum here)? :S

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #3 by Matias
You have probably set Kunena as the default page.

Go to Joomla menu manager and find the menu item you're using for Kunena. If there is a star or a flag next to it, you've set Kunena as your front page.
The following user(s) said Thank You: doctoracula

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #4 by doctoracula
i cant believe it was that simple. i feel so stupid. thank you so much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.109 seconds