×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question A different template used when users register

More
7 years 7 months ago #1 by balubajc
Hello everybody

I really like Kenuna :). I'm a newbie, and try to test it out on a local installation.

I'm using two different templates for my Joomla 2.5.8 site. I use one template for everything else than the Kunena forum. I have a blanc template for the forum. Everything works fine until I try to register a new user (for Kenuna). When I click the link "register account" it open the registration form with the default template (not the blank I want it to use). Is there a way I can can decide which template will be used for the registration form?

All help will be highly appreciated :)

Best regards
Johnny

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2 by Mark Spencer
Can you show your templates which you created for this forum. After checking, I will suggest you the best and most useful template for registration process.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by Jiminimonka
This is an issue with your Joomla installation rather than Kunena, you have probably changed the menu items for the registration page or something else in the configuration.

Check which Joomla template is assigned to which menu items to solve the issue.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds