×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Required PHP extension 'gd' is missing. Please install it into your system.

More
7 years 11 months ago #1 by topmentos
hello I throws Error

Required PHP extension 'gd' is missing. Please install it into your system.

I enable the extension if I am reseller?. as do.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #2 by nickg
hello
I ' upgrading version 2.0.4 to kunema 3 , I got same error
- joomla 2.5.14

how can I resolve this
Thanks
Last edit: 7 years 5 months ago by nickg.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #3 by Jiminimonka
Upgrade your server, ask your hosts to do so for you to meet the minimum requirements for Kunena .

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.064 seconds