×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Kunena navmenu link error

More
7 years 9 months ago #1 by bobkatz
Hi, we have Kunena 2.0.3 up and running in our web, the forum is running great, we only have one issue. We have a navigation menu on our main menu, it was working fine, but recently, it started to move by itself. We want it to be at the end of our navmenu, but every few days it moves to the top of the menu. I don't know if its a bug or something, maybe you could enlighten us in this issue. We know the setting are fine because it was working properly. Maybe its a joonla issue?

Thanks.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by Josh
Replied by Josh on topic Kunena navmenu link error
As a detective I'm not allowed to believe in coincidences. ;) I'm wondering if this is effected by the content posted in the forum post. A link to your forum would be a helpful start in figuring out the problem.

Also it helps to use the report configurations and paste it in to let us know that it is not a server issue of some sort.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds