×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Error Message on installing the JCEeditor

More
6 years 2 weeks ago - 6 years 2 weeks ago #1 by gio
*** Moved to Miscellaneous, off-topic and general Joomla by moderator ***

On Installing the JCE Editor ( by URL install) i get this error message see below

cl.ly/image/0B0A0p2s1s0d

What i have to do now? should i delete this folder manually?
Can i use the JCE Editor although the error message?
Last edit: 6 years 2 weeks ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago - 6 years 2 weeks ago #2 by Jiminimonka
Have you tried using the editor? Also, this is absolutely nothing to do with Kunena, so I don't understand why you have posted this question here. Please refer to the JCE website or Joomla.org for error relating to non-Kunena topics.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 6 years 2 weeks ago by Jiminimonka.
The following user(s) said Thank You: gio

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds