×
Kunena 5.1.5 Released - Security Release (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Important Kunena External Images disappear!

More
6 years 2 weeks ago - 6 years 2 weeks ago #1 by ultralion
This is my configuration

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 170M | Max file upload: 12M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : animania2 | author: | version: 1.0 | creationdate: 2012-06-07

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.6.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.2 | JomSocial - My Kunena Forum Menu 2.0.2 | JomSocial - My Kunena Forum Posts 2.0.2 | JomSocial - Kunena Groups 2.0.2

Modules: Kunena Latest 2.0.2 | Kunena Search 2.0.2


I'm getting a STRANGE error on my forum.
Images uploaded and inserted show correctly. Image external with BB suffix are going to disappear after few time :ohmy:
This happen with images and also with a signature which have a banner inside... showing only web address but no more banner image

Here's 2 screenshot. The topic as i seen it and the links inside




Attachments:
Last edit: 6 years 2 weeks ago by ultralion. Reason: More info added

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.326 seconds