×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Users cannot see section I created

More
6 years 2 months ago - 6 years 2 months ago #1 by teddysu81
Dear Kunena,

I am missing something here, I have created sections and category, but registered users even guests cannot see any sections or categories I have created. It says:

There are no published categories in


And what is the difference between access control type: Community Builder vs [joomla.level]?

Please, need help..
Here is my site: www.asikk.com

Thanks,
Teddy
Last edit: 6 years 2 months ago by teddysu81.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago - 6 years 2 months ago #2 by sozzled
Replied by sozzled on topic Users cannot see section I created
I visited your website. I see that you have many sections and categories. I do not understand what problem you wrote that you seemed to be having. Have you fixed your problem now?

For future reference, please read the Guide to posting questions when asking for support that appears on the Index page of this forum. Generally-speaking, if people do not provide the information that we need to understand your problem, problems like yours take much longer to respond to.

I have moved this topic from the K 2.0 Support category because there does not appear to be a support issue involved in this case.
Last edit: 6 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #3 by teddysu81
Thank you for your help. I think I sorted it out already before you visited. I did not configured the ACL correctly. But now its working good. And just had the time to update my issue.
Thanks for your quick response.
Teddy

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago #4 by sozzled
Replied by sozzled on topic Users cannot see section I created
Thank you for letting us know that you resolved your problem. It may help other users to know what you did in the first place that caused the problem - a few helpful hints for the unknowing, people who may be tempted to be too adventurous and charge into the ACL permissions area of Joomla without thinking things through carefully.

Would you like to tell other people of your experience as a lesson for them not to make the same mistakes that you did? ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.499 seconds