×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Warning: range() [function.range]: step exceeds the specified range in C:\...\administrator\components\com_kunena\libraries\html\pagination.php on line 236

More
6 years 4 months ago #1 by tmdesign
I`m getting this error sometimes. Any ideas how to solve this? It`s not a localhost problem. I checked this live - same message. Hope anyone can help me. THX.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #2 by Jiminimonka
Please read the posting guide at the top of this page, and follow the instructions. Without the information requested it is impossible for anyone to assist you with this issue.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #3 by tmdesign
I`m sorry. :unsure: I didn`t realize there`s a configuration report. Here it is. Hope u can help me!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : babynet_template | author: tmdesign zwickau | version: 2.5.0 | creationdate: 18 May 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.6.2

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.1 | JomSocial - My Kunena Forum Posts 2.0.1 | JomSocial - Kunena Groups 2.0.1

Modules: Kunena Latest 2.0.1

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #4 by Jiminimonka
This is not the answer, however, if you are not using Community Builder, uddeIM, Alpha User Points etc., then those plugins should be Disabled. Looks like only JomSocial is needed on your website.

You say this error occurs sometimes, under what conditions?

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #5 by tmdesign
Of course you are right. But the website is under construction so I might need these Plugins. Anyway you can have a peek here:
This message contains confidential information
It seems the problem is the range() in pagination php. On site 1...3 it seems to get no data for the previous pages cause they just don`t exist. on page 4 the array $range[] is filled and the pagination output works.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago - 6 years 4 months ago #6 by tmdesign
Actually i checked again the online version and the error is gone. So I believe the problem is caused by the local installation. Thanks anyway for your help. :)
Last edit: 6 years 4 months ago by tmdesign.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 4 months ago #7 by sozzled
Another reason why, if you are planning to build a website, develop and test the site in the environment where people will actually use it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds