×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved Fatal error: require_once

More
6 years 2 months ago #1 by applehc
Hello,

I migrated joomla 1.5 to 2.5 correctly.

I installed Kunena, but when I go to the Kunena component from the Joomla control panel tells me the following error:

Warning: require_once(/home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/install/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/admin.kunena.php on line 48

Fatal error: require_once() [function.require]: Failed opening required '/home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/install/version.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/51/7163551/html/jupgrade/administrator/components/com_kunena/admin.kunena.php on line 48

Thanks

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago - 6 years 2 months ago #2 by sozzled
Replied by sozzled on topic Fatal error: require_once
I don't know the answer to this question (and it may take a while for the Kunena developers to give you their thoughts) but have you asked for help from the jUpgrade development team for their ideas?

These kinds of "failed to open stream" messages usually indicate that there was a problem running a PHP script on your server because of a missing file or folder that may not have been properly installed because of a folder permission error. See Securing Kunena for details on Joomla's recommended file/folder permission settings that we suggest you apply (recursively) to all files and folders on your site.
Last edit: 6 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #3 by applehc
Replied by applehc on topic Fatal error: require_once
Okay, thanks. I can not find a solution.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago - 6 years 2 months ago #4 by sozzled
Replied by sozzled on topic Fatal error: require_once
I received this PM from applehc:

I managed to migrate and troubleshoot.

Thank you very much friend!

Last edit: 6 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds