×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Bug Warning: range() [function.range]: step exceeds the specified range in C:\xampp\htdocs\Helstcomp\modules\mod_ariextmenu\mod_ariextmenu\kernel\Web\JSON\JSON.php on line 378

More
8 years 1 month ago #1 by mitchell65
Just upgraded my localserver site (prior to upgrade on main site) and got this error message:


Warning: range() [function.range]: step exceeds the specified range in C:\xampp\htdocs\Helstcomp\modules\mod_ariextmenu\mod_ariextmenu\kernel\Web\JSON\JSON.php on line 378

All the upgrade seems to have gone well with no problems from strt to finish.
Any advice please?

Upgraded from K. 1.7.2
Joomla version 2.5.6

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2 by xillibit
Hello,

The issue is related to module ariextmenu and not to Kunena

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #3 by mitchell65

xillibit wrote: Hello,

The issue is related to module ariextmenu and not to Kunena

Thank you ffor your response. How guilty I feel for not reading the error message properly! I should have seen the reference to "ariextmenu". Will take it up with the module authors. Thank You and apologies! :blush:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds