×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Subscription

More
6 years 5 months ago - 6 years 5 months ago #1 by gamartin
Subscription was created by gamartin
hello:
the kunena forum will only send email subscription to the super user. What could happen?
thanks for all ^__^


The subscription does not work for de users. only send e-mails to the superadmin.

My kunena forum configuration is:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : siteground-j16-5 | author: SiteGround | version: 1.0.0 | creationdate: 17 May 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.7.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.1

Last edit: 6 years 5 months ago by gamartin.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 5 months ago #2 by sozzled
Replied by sozzled on topic Subscription
G'day, gamartin, and welcome to Kunena.

Your configuration report tells us that you are using J! 1.7.3 - this is a very old version of Joomla and it contains many defects. You should upgrade to J! 2.5.4

You are also using Community Builder 1.7.1; we recommend that you upgrade to CB 1.8.1 as soon as possible. You are also using Kunena Latest 1.7.1; you should update to Kunena Latest 1.7.2.

I tried to visit the website ( pruebaslin.ibv.org ) but I could not open any pages. You have a problem with your website at the moment that is much bigger than your problem with Kunena.

Please attend to the matters I have mentioned above. Good luck. :)

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #3 by gamartin
Replied by gamartin on topic Subscription
that server is for testing and cant be seen from the outside

Thank you very much for the tips

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago - 6 years 5 months ago #4 by gamartin
Replied by gamartin on topic Subscription
I have updated the components and I still can not send emails for users :_( , only for administrator user

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : siteground-j16-5 | author: SiteGround | version: 1.0.0 | creationdate: 17 May 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.8 | UddeIm 2.7

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.2

Last edit: 6 years 5 months ago by gamartin.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 5 months ago - 6 years 5 months ago #5 by sozzled
Replied by sozzled on topic Subscription
Things probably won't work properly until your site is connected to the internet. When your site is connected to the internet, please try again.
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #6 by gamartin
Replied by gamartin on topic Subscription
my site is connected to the internet, send emails to the administrator email but not send to users who are subscribed to the themes or categories

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 5 months ago #7 by sozzled
Replied by sozzled on topic Subscription
I am still unable to see your website. When I try to go to your site I get

The connection has timed out. The server at pruebaslin.ibv.org is taking too long to respond.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #8 by gamartin
Replied by gamartin on topic Subscription
Sorry, but the website is an intranet and is not visible from the Internet. Please, tell what are you trying to see

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 5 months ago - 6 years 5 months ago #9 by sozzled
Replied by sozzled on topic Subscription
I'm guessing, at this stage, as to the cause of the problems you are having. You may be interested in an, as yet, unresolved case that has been running for several months that has similarities with yours - see Not Receiving Email Notifications (and would add that this is only one of a handful of isolated cases).

It's difficult to understand why people have problems with email but that's also something you may need to take up with the people who run your email services [in your intranet environment].

Do you get other emails (not just Kunena ones) received from your Joomla site?

Why only system administrators? Why not forum moderators who are able to receive email notifications of posts made in subscribed topics/categories? Have you made any changes to Joomla ACL settings? Have you tried setting your Kunena forum configuration back to the default settings?

Although we are not talking about a PC-hosted platform (like XAMPP) this case does come under the advice given in Support for PC-hosted websites (e.g. WAMP, XAMPP)

As I cannot see your website and, in the absence of any evidence otherwise, it would be my recommendation to start again and build a new website. In that sense, that was what I was trying to see before I made such a bold suggestion.
Last edit: 6 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #10 by Matias
Replied by Matias on topic Subscription
I would say that Kunena 2.0.0 stable will fix the issue (RC2 had similar bug and because of that we have tested subscriptions a lot lately). We couldn't find the bug in K1.7, though.

As sozzled said, there has been one similar issue before, but we never found out what was happening in there. Into Kunena 2.0 I added a hidden backend tool to find out who gets emails and who doesn't.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.189 seconds