×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged [J! 1.6, J! 1.7, J! 2.5] How do I enable the Mootools Upgrade plugin?

  • RedHeron
  • RedHeron's Avatar Topic Author
  • Offline
  • Junior Member
  • Everyone secretly wants to be a Jedi.
More
7 years 1 month ago #1 by RedHeron
Just downloaded the latest Joomla 1.7 from the main Joomla.org site.

Looked at /plugins/system/

I found no MooTools in the .zip file.

I found no MooTools (or mtupgrade folder, or anything starting with "M" or "T" in that folder) in the installation anywhere.

So if the answer in the wiki is to reinstall Joomla, that no longer works as a viable solution. And my toolbar is still missing. Grr.

Where can I get this plugin so that it works? Does the one on JED for 1.5 actually work for 1.6/1.7?

There are so many directions to go on this... a little clarity would be nice so that I don't have to manually hunt down one little issue in the 24mb of code on my site... I just don't have that kind of time available.

Understanding is a three-edged sword.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #2 by xillibit
Joomla! 1.6 and 1.7 contain already Mootools so you don't need to install any extra plugin.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #3 by Kadijs
So i have one little question, how i can Eneble mootools upgrade, thank you.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 50M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : yt_framework | author: YouTech Team | version: 1.0 | creationdate: 09/11/10

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.4.2

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.2

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #4 by xillibit
Hello,

Mootools upgrade doesn't exit under Joomla! 2.5.4

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds