×
Blue Eagle 1.5.2 Released (Yesterday)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Stuck between installation and access "404 Not Found"

More
6 years 7 months ago - 6 years 7 months ago #1 by Winuser
I'm concurrently learning Joomla! 2.5, so I confess that some or all of this problem may not concern Kunena itself; still, I would be grateful for some simple guidance.

After successfully installing the latest Kunena on a fresh install of J2.5, I am struggling to access the component's front-end. When I created a menu to the forum's entry page, I get a "404 Not Found" error.

Could someone please clarify the steps immediately AFTER installation that are required to properly activate and access the forum component? Is there a master ON/OFF switch that I am overlooking?

I have the read the installation wiki, which does not cover setup and activation. I have also searched "404 Not Found" at this site and could find only one result that did not apply to my case.

Here is the requisite configuration info:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 1024M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None


Any assistance or tips would be appreciated. Many thanks! :)
Last edit: 6 years 7 months ago by Winuser.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 7 months ago #2 by sozzled
404 page not found errors are usually caused by not properly setting up your Joomla menu or having SEO improperly configured.

(1) See Search Engine Optimisation (SEO) in the Wiki; and
(2) Read the FAQs menu tab above in relation to How do I restore my Kunena menu? and make sure that you publish your menu item that takes you to the forum.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds