×
Blue Eagle 1.5.2 Released (Yesterday)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question The create an account link is not going onto template SOLVED

More
6 years 9 months ago - 6 years 9 months ago #1 by wsidt
Hi

When I click on the create an account link it brings up the default joomla template. How do I link this to the template I am using?

Also, is there anyway to edit the create an account form?

thanks
Last edit: 6 years 9 months ago by wsidt. Reason: Problem solved

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 9 months ago - 6 years 9 months ago #2 by sozzled
The answer to this question depends on whether you allow user registrations or not. Look at your Joomla Global Configuration settings to see if you allow user registration.

Could you post a screenshot of the top of your Kunena forum, please? Are you using the Blue Eagle Kunena template?

Did you resolve your earlier problems reported to us? It would be good to get closure on that topic. Thank you.
Last edit: 6 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #3 by wsidt
Hi. Is this in the permissions section of the global configuration? I have selected all the settings to allow, but I am still seeing the wrong template on the login page.

By the way, I was unable to do a screenshot, but I can tell you that the template is the same one as on this forum.

Many thanks

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 9 months ago #4 by sozzled
It may help to read What information should I include when I ask for help (including how to post my configuration report)? in order for us to gain a clearer picture of how you have setup your site and, possibly, why you are having problems.

The answer to what you may need to investigate in the Joomla Global Configuration depends, to some degree, on what version of Joomla you are using. Your Kunena configuration report will give us that information [about what version of Joomla you are using].

I do not completely follow what you mean by "I am seeing the wrong template on the login page". Which "template" are you talking about? Your Your Kunena configuration report will give us that information [about what template(s) you are using on your site].

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #5 by wsidt
I solved this problem.

My template was not set to default, so it was bringing up a different template.

However, my new problem is that I was testing out the password reset button on the Kunena login box and is not working. It will not generate an email.

I tried this with the default joomla login box and the same thing happened.

Thanks

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 9 months ago #6 by sozzled
As I recommended earlier in this topic - which seems to have gone on a different tangent to the original subject which you marked as "solved" - it would help to read What information should I include when I ask for help (including how to post my configuration report)? in order for us to gain a clearer picture of how you have setup your site and, possibly, why you are having problems.

I do not completely follow what you mean by the "password reset button on the Kunena login box" - to be honest with you, I haven't seen such a button on any login form/module, so this is probably my fault in our ability to communicate properly. Could you post a screenshot of the "Kunena login box" that illustrates this feature?

Are you experiencing other email issues, for example when your users register on your site?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds