×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Fresh Install / 404 error

More
8 years 8 months ago #1 by wmagill
I installed Kunena and I clicked the pre-installed forum link (provided by Kunena install package) I receive the following message. Please advise of the possible problems that could be unseen. Below will be attached the Configuration Report.

IhrLogo

404 - Component not found
The requested resource was not found.
Go to the Home Page: Home Page.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 2000M

This message contains confidential information

Joomla default template details : templatename | author: Will | version: 1.0.0 | creationdate: 2011-12-12

Kunena default template details : Example Template | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by xillibit
Hello,

Are-you encountering the issue only with Kunena ? Do you have tried to recreate the Kunena menu ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by sozzled
I could not see an installation of Kunena at the above website. Has Kunena been uninstalled?

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #4 by wmagill
xillibit

tes recreated menu's and even copy and pasted related link of www.megamixx.me/index.php/forum/ which should summon the kunena in joomla for that site. Mind you I have a localhost test site and it is working fine there and both are identical.

sozzled

No it has not been installed. it is in the server and by all tests from the software it is there. I even uninstalled and reinstalled it multiple times and always the same result.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #5 by sozzled
Your configuration report shows the domain name as www.megamixx.ca/ - that's where I went and I could not find Kunena installed there. As I wrote elsewhere today, the report generator sometimes makes things confusing for us (read what I wrote in Cannot Upload FIle attachment, or image when Kunena is installed into a site that exists as a folder of a domain are involved). It may be that you have not routed the domain properly?

Where is the Joomla menu item for Kunena? I suggest that you read Search Engine Optimisation (SEO) and follow the advice given in that article. I think this will fix your problem(s). It's worth a try.

Everything about HTTP 404 errors points to a site mis-configuration. Even if you have followed your intuition, I would still advise you to read K 1.6 & K 1.7 Installation Guide .
Last edit: 8 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #6 by wmagill
I re-looked at the backend file structure. Yeah I am old school I verify file and directory structure. I noticed that the folder com_kunena wasn't available in the components folder. I think it was a link mistake when I loaded my admin line. so I fixd the admin link made a ghost com_kunena folder and re-installed kunena. Now it is working. Thank you for the replies and making me recheck all my directory structures.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds