×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Doesn't work

More
6 years 11 months ago #1 by pietrostopponi
Doesn't work was created by pietrostopponi
Hello
I have installed everything but when i click in the menu i receive a lot of error.

For example
Fatal Error: Allowed memory size of 29360128 bytes exhausted (tried to allocate 19456 bytes) in libraries/joomla/database/table/user.php on line 297

The error was detected in the Libraries.

What can I do?
Thank you

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by xpatman
Replied by xpatman on topic Doesn't work
I believe this could be a server issue as I had something like this before


I was getting = Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 77824 bytes) in /home/.......

My support came back with = The problem is due to lower memory limit. I have increased it to 48M now.

They did and my site works OK now

Cheers
The following user(s) said Thank You: pietrostopponi

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #3 by Wasuup
Replied by Wasuup on topic Doesn't work
I'm having exactly the same problem after upgrading to 1.7.1 - it's not due to the php.ini config as the memory allowed is loads more than the file, it's also random as to the file producing the error.

I'm hoping my host has a solution as I've tried it with a fresh install with the same error but on my local testing server it's fine.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #4 by 810
Replied by 810 on topic Doesn't work
can you post the kunena config report here. then we can find the issue for you.

regards
810

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #5 by Wasuup
Replied by Wasuup on topic Doesn't work
Never mind - fixed it by increasing the php memory allowance to 64M - a bit higher than I'm used to but seems to work!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds