×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Core Design Scriptegrator plugin & motools upgrade

More
6 years 11 months ago - 6 years 11 months ago #1 by agustin
Is anything out there that could let me publish Core Design Scriptegrator plugin & motools upgrade plugin?

I didn't know there was a java conflict between these two, so I just installed things using both:

If I publish Core Design Scriptegrator plugin, then my kunena forum will not have emoticons & text edition (bold, italic, etc.)

If I don't publish Core Design Scriptegrator plugin then my breezing forms & login module will not display.

Is there a way to solve this without giving up anything?

(This page "greatjoobla.com" looks like it has a ton of info but I cannot acces)

com_kunena_v1.7.1_b5162_2011-11-16 & Joombla 1.5

Sorry, wrong section :dry:
Last edit: 6 years 11 months ago by agustin.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by Matias
Try to enable System - Mootools upgrade plugin.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #3 by agustin
It is enabled,

the problem is that is has a java conflict with core desing that I don't know how to solve.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #4 by Matias
It's usually pretty easy to solve: just find the mootools.js file which they are loading and rename it in the server.

Or try to find an option which prevents it from being added.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #5 by agustin
The only motools plugin that I have is System - Mootools upgrade plugin

I changed the name but nothing happened.

Then I tried to find mootools.js plugin to install, and there is this web page mootools.net/download

with a bunch of things from motools for download, I guess this is what you are talking about,

so my question is:

1-Which one is the motools.js that I have to download to solve the problem

2-How do I install this plug in, they are compressed in a weird format, and joombla won't let me installit, like I normally do.

Thanks
Last edit: 6 years 11 months ago by agustin.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago #6 by sozzled
Where are all these problems of yours occurring? I don't know anything about Core Design Scriptegator: what is it, what does it do, why is it important to have it? Kunena doesn't need it and that's really all that I can tell you.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #7 by agustin
I have 5 different forms (long forms) that are for diferent users, I made them using breezing forms quick mode, when I disabled this plugin (Core Design Scriptegator) the forms won't load, the thing is that disabled it fixes my emoticons & text editor problems in kunena.
I also use this plugin for a login module, and probably something else that I haven't realized yet.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago - 6 years 11 months ago #8 by sozzled
I still don't really know anything about Core Design Scriptegator except for what I've read on the JED and the reviews I've read don't inspire me with a lot of confidence in this product. The only thing that I can be certain about is that Kunena does not require this plugin and, from the sounds of it, Core Design Scriptegator loads some Javascript libraries that conflict with Joomla's Mootools library.

Therefore, the logical solution in this case is for you to tell the author of Core Design Scriptegator about your problem - that it conflicts with other products that you are using - and ask for suggestions about what you can do in order to use all of the products that you want to use. I would refer to the following article when you make that suggestion: MooTools and Kunena 1.6

You need to do a few things to solve your problem. You need to decide just how important Core Design Scriptegator is to your website and overcome why it's causing other things (like your custom forms, your site login, your forum, etc.) to fail. To help you, you need to contact the author of Core Design Scriptegator and let him/her know that their Javascript libraries are incompatible with Joomla. We may or may not be able to help you further (it depends on your understanding of where to look for Javascript libraries loaded on your site) but that's what Matias was trying to tell you earlier in this discussion. We certainly cannot help you with a specific solution if we do not know anything about your website but, in conclusion, Kunena does not need Core Design Scriptegator and, if you really "must" use Core Design Scriptegator, you may have to make a difficult decision about what is more important to you.
Last edit: 6 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.128 seconds