×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Emergency! site down after installation

More
9 years 4 months ago #1 by dettodo1
I installed the kunena 1.7 and it worked well but i needed to restrict categories and organize groups so i downloaded ACE ACL
then all the website including the administration panel went down.
it appears HTTP 500 error programing

please how can i reverse these installations if i cant even enter to the control panel?

thanks a lot.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by sozzled
I'm sorry to hear that you site crashed after installing AceACL . I suggest that you contact the developers of AceACL or, at worst, I hope that you have a good backup of your site before you installed AceACL .

The release notes for K 1.7.1 do not mention the compatibility of AceACL .

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by dettodo1
Thank you, I already fix this problem

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds