×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question [RESOLVED] Too many forums shown for access level

More
8 years 11 months ago - 8 years 11 months ago #1 by fribse
Hi All

I have an ACL structure that looks like this:


and a groups list that looks like this:



The access level 'Medieudvalg' also has 'Special' ACL.

The categories looks like this



The problem for me is that the 'Bestyrelse' has access to all categories, even for the commitees they should have no access to (Festudvalg, Husudvalg etc.).

I can't figure out why, I'm pretty sure that back when I set it up, it didn't act like that.

Can anybody help me out on this?

The config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 10M

This message contains confidential information

Joomla default template details : themza_j16_01 | author: Themza Team | version: 1.6.0 | creationdate: 07 May 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7.1 | UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.1 | Kunena Discuss 1.7.1

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1


Best regards
Fribse

Dykkerklubben Dannebroge www.dkdb.dk
We're a volunteer driven diving club in Mosede, Denmark.
Har du brug for en dykkerklub der rummer alle, så kom ned til os.
Attachments:
Last edit: 8 years 11 months ago by sozzled. Reason: Change topic icon and status

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #2 by Matias
Your setup should work unless you've made Bestyrelse Kunena administrators. Please go to backend and click on Kunena Options icon (which contains Joomla ACL). All groups but administrators should have deny in both rules (one gives administration rights, another one allows to change the permission options itself).

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #3 by fribse
Ahaaaa, totally overlooked the options, have been through everything in configuration, but have totally overlooked the optins thing.

Thankyou!

Best regards
Fribse

Dykkerklubben Dannebroge www.dkdb.dk
We're a volunteer driven diving club in Mosede, Denmark.
Har du brug for en dykkerklub der rummer alle, så kom ned til os.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.608 seconds