×
Blue Eagle 1.5.2 Released (Yesterday)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Kunena Rank Issue

More
7 years 1 month ago #1 by djmill
Kunena Rank Issue was created by djmill
Hi all, I've searched all over the internet for a solution to this problem - found 1 post, but there wasn't a solution to it so maybe you guys can help!

I've set up my forums the way I liked it, and now I wanted to add ranks in. I've changed the default ranks to custom named ranks and kept everything the same. However, when I turn on the user stats, it shows everyone listed as Administrators when they aren't.

How can I get the ranking system to actually work? The only Special rankings I have listed are Administrator, Banned, Moderator, and Spammer. It seems I can set people to the lower ranks, but I have to make them special - therefore, the ranking system doesn't increment by posts I'd have to increment the users myself = /

Help! And thanks in advance!

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 1 month ago - 7 years 1 month ago #2 by sozzled
Replied by sozzled on topic Kunena Rank Issue
I don't think this is a rank issue. I think that all your users are registered as administrators. It's probably a Joomla Global Configuration issue. What version of Joomla are you using?
Last edit: 7 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #3 by djmill
Replied by djmill on topic Kunena Rank Issue
I'm using Joomla 1.7

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 1 month ago #4 by sozzled
Replied by sozzled on topic Kunena Rank Issue
You've probably given all your users administrator rights to your forum. It's pretty easy to do in J! 1.7 if you mess around with the ACL settings and you don't know what you're doing. Best idea is to set your ACL settings back to their original values. It still sounds like a Joomla issue to me.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #5 by djmill
Replied by djmill on topic Kunena Rank Issue
Okay I'll give that a shot and see if it fixes things!

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #6 by djmill
Replied by djmill on topic Kunena Rank Issue
That was exactly it thank you very much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds