×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question user activation link is not sending to the email address

More
9 years 1 month ago #1 by janaka
I am new to the Kunena Forum..I install it with joomla..Then I try to register as a new forum user few times. But activation link is not send to the user email address.Please help me on this matter..Thanks :)

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #2 by janaka
I am using joomla 1.5...
plz anyone can help me on above question...

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #3 by janaka
I have found out that Kunena is not responsible for user registration or login. These are standard Joomla features or they may be assisted by other Joomla extensions that you have installed (e.g. JomSocial or Community Builder).But the problem is those are commercial plugins.So can any one suggest me a free and easy extension.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #4 by Matias
Actually I think that there's something wrong in either your Joomla configuration (email settings) or in your server (PHP, sendmail or DNS settings).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds