×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Idea Call to undefined method JMail::SetFrom() in...\libraries\joomla\mail\mail.php on line 97

More
9 years 1 month ago - 9 years 1 month ago #1 by izindaba
I user Joomla 1.7, and have just installed Kunena 1.6.5.

Everything else seems to work, but when registering as a user for the forum, I get this error.
Fatal error: Call to undefined method JMail::SetFrom() in ,,,,,,,,,,,,,, libraries\joomla\mail\mail.php on line 97.

This error means the system fails to send the new user an activation email (I think...??)

The user is created, and I can manually go in and activate it, and then login, so it's just sending the mail that's an issue. Any idea's??

Thank you in advance ;)
Last edit: 9 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #2 by xillibit
Hello,

Joomla! seems to fails to send mail, have-you reported the issue on joomla! forums ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds