×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question My log ins not working

More
7 years 4 months ago #1 by tonua
My log ins not working was created by tonua
My forum isnt allowing registered members to log in. The following keeps appearing


"Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable cookies in your browser. Please refresh/reload page before filling-in. "

the cookies are fully open and accepted, Ive used various browsers and nothing is working. this is for valid, registered members. I see verision 1.5 in my notes below but also the newset version, Im not sure which I have, but the site is very new and so perhaps the version is too.
Thanks in advance,
Tonua



This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : surgisnuggly | author: Surgisnuggly | version: 1.0.0 | creationdate: 24 November 2010

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.3) | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
7 years 4 months ago - 7 years 4 months ago #2 by sozzled
Replied by sozzled on topic My log ins not working
Please upgrade to K 1.6.5 (see K 1.6 Upgrade Guide ), J! 1.5.23, CB 1.4 and Kunena Latest 1.6.4.

Please also read How do I register new users to my website and where should they login to use my website?

Disable all caching on your website. This may also help.
Last edit: 7 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds