×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question How to make Kunena menu item the "default" one?

More
9 years 4 months ago #1 by rich.braun
Hello, I am running Joomla 1.5.23 and installed Kunena 1.6. I had everything setup and everything working fine. Under the Menu Item Manager (kunenamenu) there was nothing selected as default. I deleted one of the menu items that I did not want and for unknown reasons one of the menu items came up as default. So now my website URL points to one of the Forum menu items as the home page. I cannot make it go back to using the home page when I type in the website URL. How can I not select "default" for a menu item in the kunenamenu?
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by 810
Please delete kunenamenu in the menu manager
Then go to kunena. and click on create menu, and delete/unpublish the unwanted menu.

regards 810

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by rich.braun
I did what you suggested and the default selection in the new Kunenamenu list went away. Unfortunately the website went away also. When I select the website URL all I get is an error 404-Component not found . I tried clearing the browser cache to no avail.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by sozzled
This is a Joomla menu issue. See help.joomla.org/content/view/1455/278/ for information about how to set a menu item as your default menu item for your website - your "home page" if you like to think of it in those terms.
The following user(s) said Thank You: rich.braun

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #5 by rich.braun
I got it working correctly! Thank you for pointing me in the correct direction. I initially posted on the Joomla! forum and people there plus my ISP all pointing me to Kunena as the problem. It turned out to be a very simple fix once I was in the correct area to fix it.
Thanks again!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.279 seconds