Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Question Which settings required to adjust for file upload size?

More
13 years 3 months ago - 13 years 3 months ago #1 by jaya28inside
Hello everyone...!

I used kunena with its default settings taken from
this page

docs.kunena.org/index.php/K_1.6_Technical_Requirements


But it seems
from this portion (from php.ini);

max_execution_time >= 30
memory_limit >= 16M (>= 64M recommended) - depends on other Joomla extensions used
safe_mode = off
upload_max_filesize >= 3M
GD, DOM, JSON support installed


It didn't tell us how many MAX Execution time needed if Let say,
I want to upload file 20MB as my MAXIMUM file size.

And also I found out there's one more options written;

max_input_time

is this also need to be equal as MAX_EXECUTION_TIME or .... something?

Is there any calculation for this matters? :blink:

Last edit: 13 years 3 months ago by jaya28inside.

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #2 by xillibit
Hello,

If you haven't issues during installation, you don't need to change maximum execution time. If you want increase file upload, you need to change the value of htis : upload_max_filesize

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: jaya28inside

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #3 by jaya28inside
oh, ic, ic...
So then the upload_max_filesize itself is enough?

Last time I tried,
but seems it reject me.
very strange case.

Ya, my pdf file is 20MB that I tried to upload but failed again and again. :D

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #4 by xillibit
What is the actually settings for the upload_max_filesize in your php.ini ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #5 by jaya28inside
the actual settings?
it was 8MB i guess.

Please Log in or Create an account to join the conversation.

More
13 years 3 months ago #6 by sozzled
My suggestion: If you want to upload a 20Mb file to your website, use FTP. Something like Filezilla.
The following user(s) said Thank You: jaya28inside

Please Log in or Create an account to join the conversation.

Time to create page: 0.658 seconds