×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Entry order not sequential after deletion of some entry's

More
9 years 9 months ago #1 by moriarty
After i deleted some entry's in one topic i noticed that the ordering from entry's in that and other new topics changes. There is no more a logical order.

So postings are order now (for instance)

- 11 hours, 12 minuts ago
- 18 hours, 34 minuts ago
- 10 hours, 9 minuts ago
- 10 hours, 5 minuts ago
- 2 hours, 53 minuts ago
- 9 hours, 47 minuts ago

And not only in the topic where entry's were deleted, but also in other topics with reply's after the deletion.

Any help is welcomed

Version Joomla 1.5.22
Version Kunea 1.5.12
Community Builder 1.2.2
Uddeim 2.0

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by sozzled
G'day, moriarty, and welcome to Kuenna.

Without a lot more information I don't know where we should begin in order to understand or explain what might have happened. Has this happened before? Does it happen a lot? Has it only happened once? Do you have a backup of your website before the problem(s) happened?

You're using an out-of-date version of Community Builder. Please update it.

Sounds like you may have a potential issue with your database. Have you checked? Do you know how to look for these kinds of things? For how long have you been using Kunena? Have you considered the benefits of the support that you will obtain by upgrading to K 1.6.1?
The following user(s) said Thank You: moriarty

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #3 by moriarty
Thanx for the welcome Sozzled!

It has happend before, but it's not our policy to delete entry's, but it happened every time i delete messages (so it happend three times). I tought it might have to do something with the sorting problem of joomla 1.5.22, but even the quick fix for 1.5.22 didn't work.

I have a backup of the website before the error occured first, and checked it to the current, but nothing changed. Except for the update to 1.5.22, but the first time was just before the release of 1.5.22. And i just updated cb... thanx for the heads up :D

The forum was updated from joomlaboard, through al the fireboards, to Kunena. And before that it was a bbphp board. That's how long we have been using it. I'm considering updating to 1.6.1, but I saw this problem first ;)

I know a bit about databases, but no idea how to check for errors in the fb tables!

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #4 by sozzled
If you don't really understand the issues involved in tacking database problems then I would strongly advise you to stay clear of this. It's too easy to mess up your website. From what you have written I would say that you message table has got itself into a knot and your the message ids in your table are out of order. Not much help, I know, but that's what seems to be happening.
The following user(s) said Thank You: moriarty

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by moriarty
That would suggest that the index and autoincrement is corrupted in one way or the other... right? And i can test the database offline on a testconfiguration ;)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #6 by moriarty
I finaly updated to 1.6.1 everything went fine!

But i'm still worried about the original problem!

Without a lot more information I don't know where we should begin in order to understand or explain what might have happened.


I see that there is an option in the new form for the configurationfile to publish here, is that what you ment?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #7 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds