×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Topic archived by moderator - assumed resolved] CAPTCHA problem

More
10 years 5 months ago - 10 years 5 months ago #1 by rojo
Hi!

Whenever I'm shown the CAPTCHA code it is an non-exsting image. In IE it appears as a red cross and in FF it doesn't appear at all.

In the HTML-source code the image src is listed as:
...path.../index.php?option=com_kunena&func=showcaptcha

Opening that URL in the browser displays this (faulty syntax?):

ÿØÿà�JFIF������ÿþ�>CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), default quality ÿÛ�C� $.' ",#(7),01444'9=82<.342ÿÛ�C 2!!22222222222222222222222222222222222222222222222222ÿÀ�<and so on...>


What's wrong??!
Last edit: 10 years 5 months ago by sozzled. Reason: Topic closed

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #2 by Cerberus
Replied by Cerberus on topic Re: CAPTCHA problem
captha has never worked on K.1.5x series of kunena, hopefully they will have fixed that in K1.6 when its released :)


EDIT: there are captha solutions availible on JED joomla extensions directory that can be used for registrations though :) if you require

personaly i dont use captha i use registration vaildator 2 from the JED site :) so then i can block ips, ip ranges and domains from registering at all (eg mail.ru) can not be registered on my website :)
Last edit: 10 years 5 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #3 by @quila
Replied by @quila on topic Re: CAPTCHA problem
Cerberus wrote:

captha has never worked on K.1.5x series of kunena, hopefully they will have fixed that in K1.6 when its released :)

???

@rojo
In K1.5 exist captha system but show only if you are using forum for Public Read/Write.

What is your configuration for Public Read/Write option??

P.S: url should be ..path.../index2.php?option=com_kunena&func=showcaptcha
Last edit: 10 years 5 months ago by @quila.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #4 by rojo
Replied by rojo on topic Re: CAPTCHA problem
Public read/write is set to yes.

I've installed the latest Kunena version. Why would the path be wrong? And how should I fix it? Besides the URL clearly shows some kind of jpeg-signature. Why is the image faulty?

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #5 by @quila
Replied by @quila on topic Re: CAPTCHA problem
Well, as you can see on the image attached the captcha works well with clean install of K1.5.9.

You have conflict with some plugin installed which change output of your url. Try disabling one at time and look if change something. If you are using SEF/SEO try to disable to see if problem persist.

Attachments:
Last edit: 10 years 5 months ago by @quila.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #6 by sozzled
Replied by sozzled on topic Re: CAPTCHA problem
What version image processor do you have installed with your Joomla website?
Last edit: 10 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #7 by rojo
Replied by rojo on topic Re: CAPTCHA problem
gd
GD Support enabled
GD Version bundled (2.0.34 compatible)
FreeType Support enabled
FreeType Linkage with freetype
FreeType Version 2.2.1
T1Lib Support enabled
GIF Read Support enabled
GIF Create Support enabled
JPEG Support enabled
libJPEG Version 6b
PNG Support enabled
libPNG Version 1.2.15beta5
WBMP Support enabled
XPM Support enabled
XBM Support enabled

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #8 by rojo
Replied by rojo on topic Re: CAPTCHA problem
@quila wrote:You have conflict with some plugin installed which change output of your url. Try disabling one at time and look if change something. If you are using SEF/SEO try to disable to see if problem persist.

I tried both of these to no avail.
Last edit: 10 years 5 months ago by rojo.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #9 by @quila
Replied by @quila on topic Re: CAPTCHA problem
Hi, can you provide a link to your site to see this. Thank you.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #10 by rojo
Replied by rojo on topic Re: CAPTCHA problem
Note that I've turned off the whole captcha-thing since it stopped users from commenting.

www.7fm.no/skateboarding/
Last edit: 10 years 5 months ago by rojo.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.139 seconds