×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Topic closed by moderator - assumed resolved] Invalid multibyte sequence in argument

More
10 years 6 months ago - 10 years 5 months ago #1 by Vint
When you press the button - to dismiss the report, they are not displayed. What can it be. Thanks
Last edit: 10 years 5 months ago by sozzled. Reason: Topic closed

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #2 by sozzled
Replied by sozzled on topic Re:dismiss the report
I'm sorry, I do not understand the question. Is there something functionally defective in the core Kunena software? Which version of Kunena are you using? Which function are you using when you "press the button". What is the button you are pressing (perhaps a screen shot would help to illustrate the problem).

Who are "they" who are not displayed?

I'm sorry, I don't know what "it" can be. Thanks.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #3 by Vint
Replied by Vint on topic Re:pending messages
I'm sorry, for my bad English :(
version Kunena 1.5.9

when selecting the tab - "pending messages" page with new messages does not open


error log:
PHP Warning: htmlspecialchars(): Invalid multibyte sequence in argument in /hsphere/local/home/yuriy/co.com//components/com_kunena/class.kunena.php on line 1313
[Thu Mar 25 15:55:20 2010] [error] [client x.202.x.33] File does not exist: /hsphere/local/home/yuriy/co.com/forum/newdetox/ionnoe/de-bio/includes/js/ThemeOffice/blank.png
Attachments:
Last edit: 10 years 6 months ago by Vint.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #4 by Vint
Replied by Vint on topic Re:pending messages
what could be the problem?
Thank you.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #5 by CheechDogg
Replied by CheechDogg on topic Re:pending messages
If I am not mistaken, those are pending messages that need to be approved by you or a Moderator before they are posted. I could be so wrong but I am almost sure that's what that is.

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #6 by xillibit
Warning: htmlspecialchars(): Invalid multibyte sequence in argument
Hello,

Try to look in your phpinfo if you have mbstring enabled. Or if you have that in your php.ini :
mbstring.encoding_translation = Off

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #7 by Vint
Replied by Vint on topic Re:pending messages
CheechDogg wrote:

If I am not mistaken, those are pending messages that need to be approved by you or a Moderator before they are posted. I could be so wrong but I am almost sure that's what that is.

Yes

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #8 by Vint
xillibit wrote:

Warning: htmlspecialchars(): Invalid multibyte sequence in argument
Hello,

Try to look in your phpinfo if you have mbstring enabled. Or if you have that in your php.ini :
mbstring.encoding_translation = Off


......
mbstring.internal_encoding = EUC-JP
mbstring.http_input = auto
mbstring.http_output = SJIS
mbstring.encoding_translation =
mbstring.detect_order = auto
......
Thanks

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago - 10 years 6 months ago #9 by xillibit
So set like that :
mbstring.internal_encoding =UTF-8
mbstring.http_output =pass

I don't provide support by PM, because this can be useful for someone else.
Last edit: 10 years 6 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #10 by marco168
I have similar error message at the latest post column as follow:
awesomescreenshot.com/0787m4t59

And I have try enable mbstring in Nginx server, the phpinfo part is as follow:
awesomescreenshot.com/0b37m4y2b

But the error message still appear is my setting wrong?

Thanks

PS: Also the title of the webpage in each post and categories are the same( <title>Categories - Kunena</title>), seems the post title can't be pasted internally.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 50M

This message contains confidential information

Joomla default template details : yoo_phoenix | author: YOOtheme | version: 5.5.7 | creationdate: November 2010

Kunena default template details : A1 - Kunena 1.6 Template | author: TemplateKunena Team | version: 1.6.2 | creationdate: 2011-01-17

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Installed (Version : 2.0.4) | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Enabled (Version : 1.6.2) | Kunena Search: Enabled (Version : 1.6.2) | My Kunena Forum Menu: Enabled (Version : 1.6.0-RC1) | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Enabled (Version : 1.6.2) | Kunena Login: Enabled (Version : 1.6.2)

Last edit: 9 years 7 months ago by marco168.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.172 seconds