×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Maybe a bug

More
11 years 1 month ago #1 by swedeboy
Maybe a bug was created by swedeboy
Hi,

Hope someone can help me with this.

I have the latest version of Kunena installed and have integrated Kunena into Jom Social.

But there seems to be a bug with the link to members profile.

In my case the link go to www.queermagazine.se/en/movies/queerguy/profile , but should go to www.queermagazine.se/en/community/my-profile/queerguy .

I have the same problem with Kunena latest module.

So how can i fix this?

Thanks in advance.


Regards,
Anders

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #2 by fxstein
Replied by fxstein on topic Re:Maybe a bug
Hi,

Sorry about your problem!

What SEF module are you using?

If it is anything but Joomla internal SEF, please disable it to see if it fixes the problem. In most cases 3rd party SEF components can create really weird problems with URLs such as the problem you are describing.

Hope this helps!

fxstein

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #3 by swedeboy
Replied by swedeboy on topic Re:Maybe a bug
Thanks for your fast response.

I have been using ARTIO JoomSEF, but since I had so many problems with the component i uninstalled it.

So now I'm using only Joomla internal SEF.

I need to get this problem fix if I should continue using Kunena.
Because I didn't have this problem with Agora Forum.

Anders

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4 by fxstein
Replied by fxstein on topic Re:Maybe a bug
Ok great.

As for your URLs:

www.queermagazine.se/en/community/my-profile/queerguy

Is not a valid URL on your server. That should have nothing todo with Kunena itself.

My guess would be that this is related to jomSocial and the way it is configured on your site.

I just looked through the code.

Is it possible that you have multiple jomSocial menu entries for your site? If so Kunena will pick the very first one to identify the jomSocial itemID. In your case this could be the Movies link. Can you try to remove that link, to see if Kunena finds the proper item ID and therefor URL?

Hope this helps!

fxstein

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #5 by swedeboy
Replied by swedeboy on topic Re:Maybe a bug
Removing the movie link solved the problem :)

Thanks for your help.

Anders

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds