×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Bug At Configuration > Plugins > Recent

More
9 years 1 month ago #1 by martinchristov
Hey there!

I was trying to restrict my recent topics to show a few specific categories, so I found the option:
"Show Category", found under Configuration > Plugins > Recent Post Settings and set it to:
"3,4,5" which are the ids of my desired categories.
However, restriction doesn't apply. I still end up with my "6" category which I want to prevent from showing.

Does anybody know a way around ? :/

Thanks in adv!
Martin

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #2 by sozzled
G'day, martinchristov, and welcome to Kunena.

I think you are using K 1.6 (but you posted your question in a K 1.5 category). Is that right?

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #3 by martinchristov
Hi sozzled. Thanks for the reply.
I am using 1.5.9

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #4 by sozzled
K 1.5.9 is not supported and has not been supported for over 16 months.

If you want to ask a question about support you are advised to upgrade to K 1.6.5. Please read K 1.6 Upgrade Guide .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds