×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× Before posting new topics in this category K 1.5.x Support: Please read this first.

Question Missing /index in the forum urls.

More
11 years 6 months ago #1 by MarkyDarky
All of the links inside my forum are redirecting to MYSITE.COM/FORUM and I need it to direct to MYSITE.COM/FORUM/INDEX. Obviously, since MYSITE.COM/FORUM doesn't exist, it comes up as a 404. Can I fix this with a simple HTACCESS modification? Is this an SEO/SEF URL problem?

Thanks for your time guys,
MD

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #2 by MarkyDarky
Just to clarify, only the board index is visible, because my site links to forum/index as the forum page. Every link inside the forum doesn't link to forum/index it links to /forum/

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 11 years 6 months ago #3 by sozzled
G'day, MarkyDarky, and welcome to Kunena.

This probably is an SEO issue and I suggest you read the guide Search Engine Optimisation (SEO) in the Wiki.

It's difficult to know how to answer your question at this time. You posted your question in the K 1.5 Support section. If you were using K 1.6.4 we might be able to help you quicker if you posted your K 1.6 configuration report but I am assuming you are using K 1.5.x. Am I right in assuming you are using K 1.5.x? If that is the case, please read K 1.5.x Support: Please read this first.

FYI, we strongly recommend people should use Kunena 1.6. Support for Kunena 1.5 will disappear soon.
Last edit: 11 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.066 seconds