×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [SOLVED] Where to find background in css ??

More
9 years 4 months ago - 9 years 4 months ago #1 by Repelzteeltje
I've got something strange going on with my background..

When going to the forum-link you will see that there's background in the content-pad and top of the page..
After going to the recent discussions or categories this background disappears... even in the top of the page...
Clicking on the forumlink in the mainmenu again makes it visible again...

Can someone please help me solve this question ??
Last edit: 9 years 4 months ago by Repelzteeltje.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #2 by Cerberus
i have tested the link you supplied ( IE8 / FF ) and can see no errors with how your site operates.

i take that back now i do damn thats a suttle change.


The error seems to be with your template latest.css file and a module called shadow_r please contact the template maker in regards to this.
Last edit: 9 years 4 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #3 by Repelzteeltje
What I mean is the transparant (darker) background around the content...



Last edit: 9 years 4 months ago by Repelzteeltje.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by Repelzteeltje
I hate to kick my own topic back on top but does anyone has any clue ??

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #5 by @quila
Hi,

find the file forum.css on your server and background is defined on line 176 and 182.
Last edit: 9 years 4 months ago by @quila.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #6 by Repelzteeltje
It's solved !

The problem was an error in the template which was quickly fixed by hotjoomlatemplates..

Thanks for the support !

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #7 by Cerberus
glad to be of service :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds