×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question SOLVED: How to Display Additional Information (My Profile Info)

More
9 years 7 months ago - 9 years 7 months ago #1 by nikkie
I must be missing something but I can't determine what it is. It doesn't look as if anyone else is having my problem since I can't find any references to it.

Information that is provided to the stock fields (like ICQ, etc.) under My Profile Info doesn't seem to appear anywhere. There is a section under the front-end when viewing a user profile entitled Additional Information, but nothing ever shows up there. I don't see any configuration settings for this section or how to handle presentation of the stock fields for My Profile Info.

The first question is "how can these fields be displayed in a user profile from the the front-end?" If there isn't a way, the next question is "what good are they?"
Last edit: 9 years 7 months ago by nikkie.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by sozzled
nikkie wrote:

The first question is "how can these fields be displayed in a user profile from the the front-end?"

To some extent, the answer may depend on what other component you have integrated your forum profile with.

Do you use Community Builder or JomSocial, for example?

The appearance or non-appearance of certain information might also be the result of what template you are using. Therefore, before addressing your specific questions, may we ask:

What version of Kunena are you using?
What Kunena template are you using?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #3 by CheechDogg
Hey buddy, make sure you have the latest version 1.5.9 and your default template is "default_ex". This is the only endorsed and supported template by Kunena and will solve a lot of errors and problems people have.

I came to these forums to ask why the viewing feature on my forums was not working. I read a few questions similar to mine and saw that the moderators here always asked for the version and template everyone was using.

The more information you give about your config. settings and even the browser you are using can help these guys answer your questions.

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #4 by nikkie
My Kunena is Kunena 1.5.9 | 2010-01-23 | 1869 [ Susurrate ]
My Joomla is Joomla! 1.5.15 Stable [ Wojmamni Ama Mamni ]

There are no companion extensions installed and Kunena was installed without any configuration changes. The template being used is the only one selectable from the configuration, which is "default_ex". There is another plain "default" template folder that was sited by the install, but for some reason it doesn't register with the configuration.

I appreciate the help. I was wondering if the My Profile Information shows up for you or anyone else?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #5 by CheechDogg
Can you post a link to your site?

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #6 by nikkie
I'm developing in a WAMP environment so there isn't anything I can show you.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #7 by CheechDogg
Oh man. So your icq, aim, yahoo info is not showing up in your profilebox when you make a post?

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #8 by nikkie
My question doesn't have anything to do with publishing additional or missing information within a post. Getting back to the original question, My Profile excepts additional user information under My Profile Info, which includes such things as a web site URL, etc. One would presume that this information is at some point vended or used somehow by Kunena. A logical place would be when viewing a user profile since there is a section there entitled "Additional Info." Yet as I stated, it is always blank no matter what user fields are filled in. Additionally, there doesn't seem to be any back-end configuration settings for this "Additional Info" in the user profile.

I've attached an image of the Additional Info section of the user profile, which is always blank.
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #9 by CheechDogg
Yeah, I see what you are talking about. That should show you your information you add to your profile actually.

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #10 by CheechDogg
I tried to see if I could disable it on my profile, but I can't. This is the screenshot of mine:

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds