×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Having problem with the post width!?

More
9 years 9 months ago #1 by BPDSue
Hello,
I installed a new joomla template and now im having problems with the kuenaforum post width.

This is how it looks after a post :



The width of the post depending on how much they write, i need help to fix this, and where to do this?

Tnx
Sue

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by sozzled
To fix this problem you will need to modify either the CSS for your Kunena template or your website template: one or the other (or possibly both). Most of the specific solutions to individual user problems are unique to each user's website and they usually require access to the user's website to see what's happening. In general terms, though, you can solve most of these problems yourself, with a little patience and know-how. The general guide is Changing Template and its Colours - the Basics . B)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by BPDSue
Well im not that good at this, and i dont know where to fix this.. and what to replace and so on..

So i need more kind of help than that plz

Sue

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by sozzled
Fortunately for you, the image you posted gives the address of your website. Unfortunately for you, I do not have access to your forum. If you could provide me with a test user account I can at least look to see what might be causing the CSS conflict. Thanks. :)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #5 by BPDSue
Hi again,

ok, but where u want to access, the forum or the joomla admin?

I have another problem , when i post more than one image in a post, and i read that i can fix that by click on edit and add another image..but still not working..hmm

Sue

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #6 by sozzled
Just the forum, please. Just as an ordinary, no-frills user.

Let's deal with one problem at a time, shall we? Post your second question, (perhaps you should show a picture of what you're trying to explain) as a new topic. OK? B)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #7 by BPDSue
ok if u want just sign up and there u go :)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #8 by sozzled
For security reasons, we do not sign up to users' websites. You may PM me with a username/password if you prefer not to reveal the details in public.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #9 by BPDSue
sent u the info :) tnx

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #10 by sozzled
Change about line 264 of your your Joomla template (../templates/aha_editionwhitej15/css/template.css)

From:

table {
margin:0;
padding:0;
width:auto;
}

To:

table {
margin:0;
padding:0;
width:100%;
}

Took me 2 minutes to find with Firebug for Firefox. Took me 15 minutes to post the answer. Sorry for the delay. ;)
Last edit: 9 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.089 seconds