×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Problem with Internet Explorer

  • AJ
  • Topic Author
  • Visitor
10 years 4 months ago - 10 years 4 months ago #1 by AJ
Problem with Internet Explorer was created by AJ
Hello,

i have a problem with the internet explorer, as you can see in the screenshot.



There is no such error with firefox!

I have no idea to solve the problem.

Thanks for help!

File Attachment:

File Name: screenshot.zip
File Size:79 KB
Attachments:
Last edit: 10 years 4 months ago by AJ. Reason: no attachment shown

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago - 10 years 4 months ago #2 by xillibit
Hello,

this problem is related to your joomla template and not kunena :)

I don't provide support by PM, because this can be useful for someone else.
Last edit: 10 years 4 months ago by xillibit.

Please Log in or Create an account to join the conversation.

  • AJ
  • Topic Author
  • Visitor
10 years 4 months ago - 10 years 4 months ago #3 by AJ
Replied by AJ on topic Problem with Internet Explorer
thanks!

but i don´t have such problems with any other components.
And if i´m logged in, the problem is shown only in the category section.

You can look at joomla.tura-untermuenkheim.de/index.php?...com_kunena&Itemid=11
Last edit: 10 years 4 months ago by AJ.

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #4 by Lintzy
Not sure, if this will solve it (can't test it). Please try the following, search in kunena.forum.css of your template thie code

#Kunena .fb_list_top {
background:#FFFFFF none;
border:1px solid #D1D1D1;
margin:-1px 0px 5px;
width:100%;
}


and change the red marked

#Kunena .fb_list_top {
background:#FFFFFF none;
border:1px solid #D1D1D1;
margin:0px 0px 5px;
width:100%;
}

or try this two (change red marked code)

#Kunena .fb_list_top {
background:#FFFFFF none;
border:1px solid #D1D1D1;
margin:0px 0px 5px;
width:auto;
}

Please Log in or Create an account to join the conversation.

  • AJ
  • Topic Author
  • Visitor
10 years 4 months ago #5 by AJ
Replied by AJ on topic Problem with Internet Explorer
Thanks! It solves the problem so far!

But there is the next (and last) one - see attachement.

Thank you for help

Attachment screenshot-20090623.zip not found

Attachments:

Please Log in or Create an account to join the conversation.

  • AJ
  • Topic Author
  • Visitor
10 years 4 months ago #6 by AJ
Replied by AJ on topic Problem with Internet Explorer
Hello,

problem solved! :cheer:

I found this:
www.kunena.com/forum/103-solved--templat...-varying-width#11484

Thanks Lintzy

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #7 by Lintzy
The same

old code:

#Kunena .fb_list_actions_bottom {
background-color:#FFFFFF;
border:1px solid #D1D1D1;
color:#000000;
margin-bottom:-1px;
width:100%;
}
#Kunena .fb_list_actions {
background-color:#FFFFFF;
color:#000000;
margin-bottom:-1px;
width:100%;
}


new code:

#Kunena .fb_list_actions_bottom {
background-color:#FFFFFF;
border:1px solid #D1D1D1;
color:#000000;
width:auto;
}
#Kunena .fb_list_actions {
background-color:#FFFFFF;
color:#000000;
width:auto;
}

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds