×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question [SOLVED] it just wont install ???

More
8 years 2 months ago - 8 years 2 months ago #1 by ae3d
not sure what the deal is
i had it installed on this domain before
there was a hack to the site some time ago
i am currently rebuilding it
i had trouble uploading and installing K! but since its been so long
i decided to just uninstall everything via phpMYadmin
so as of now all tables related to K! are gone.

i still cant install it either

i tried to upload the zip file
i tried to install from a "install directory" where i uploaded the K! folder into my /tmp/ folder
i tried to install from a ZIP URL
for the ZIP URL i tried using the one from joomlacode.org
and i tried using a URL from the ZIP file i uploaded into my own domain

still not getting anything

As of this last attempt the error message i get is
*** JFTP::mkdir: Bad response
JFTP::chmod: Bad response
JFTP::write: Bad response

***

i tried using the URL method with this url
joomlacode.org/gf/download/frsrelease/13...b3858_2010-11-06.zip
Last edit: 8 years 2 months ago by ae3d.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by xillibit
Try that instead : joomlacode.org/gf/download/frsrelease/15...b5005_2011-07-27.zip

You need to check permissions of some Joomla! directories which are gived here : docs.kunena.org/index.php/Kunena_1.6.5_R...ve_write_permissions

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #3 by Hurr1c4n3
If you have enabled the ftp layer, disable it in your Joomla configuration en try again.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #4 by ae3d
now what do you know about that?
i forgot to check the directory permissions
here is the problem right there

the LOGS and the TMP folders are NOT writable

but wait!! simply make their writable correct?
well that didnt work either

for some reason i cant get their permissions to 777 on either

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #5 by ae3d
ok update
i was able to make the directories TMP and LOGS writable again
i have to change something in the global config settings
( had to change the paths for these two folders )

was able to get it installed using the INSTALL FROM DIRECTORY field
im sure this time around the problem was the upload limit in the INI file

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #6 by robytotem
sonme problem for me with com_kunena_v1.5.14_stable_b1907_2011-01-31.zip...i tried this com_kunena_v1.5.13_stable_b1902_2010-11-04.zip, all perfect!!!!

:P

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #7 by xillibit
Kunena 1.5.x is deprecated, please use K1.6.5 at least

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds