×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Kune 1.5.11 post message boardcode error

More
12 years 4 months ago - 12 years 4 months ago #1 by tyger
After i upgrade to Kunena 1.5.11, when i try replay, on Boardcode i have this error, i think a sintax is not closed. Here is a printscren:


Sorry for my english.

sorry, i poste it in wrong section, a moderator please move it in right section
Attachments:
Last edit: 12 years 4 months ago by tyger.

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago - 12 years 4 months ago #2 by sozzled
Did you have this kind of problem with Kunena before you upgraded to K 1.5.11?
Last edit: 12 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #3 by tyger
no, after i upgrade to 1.5.11

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #4 by xillibit
Hello,

do you have a link to your site with a test account ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago - 12 years 4 months ago #5 by tyger
yes, i`ll send you a PM
Last edit: 12 years 4 months ago by tyger.

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #6 by xillibit
I have looked the code source of your page, i don't understand why there is something like that :
<img class = "fb-bbcode" accesskey = "u" name = "addbbcode4" src="http://www.tigra.ro/media/kunena/attachments/legacy/editor/text_underline.png" alt="U" onclick = "bbfontstyle('<span style="text-decoration:underline;">', '</span>');" onmouseover = "javascript:kunenaShowHelp('Underline text: <span style="text-decoration:underline;">text</span>')" />

instead of
<img class = "fb-bbcode" accesskey = "u" name = "addbbcode4" src="http://localhost/joomla_kunena/media/kunena/attachments/legacy/editor/text_underline.png" alt="U" onclick = "bbfontstyle('[u]', '[/u]');" onmouseover = "javascript:kunenaShowHelp('Underline text: [u]text[/u]')" />

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #7 by Matias
Looks like there is system plugin that modifies html before outputting it..

Please Log in or Create an account to join the conversation.

More
12 years 4 months ago #8 by tyger
i solve the problem, seems that one plugin: yvbbcode was the problem, it change some functions. Now it works!

Thnx everybody

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds