×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Registration Page Issues

More
11 years 5 months ago #1 by dgreener
Registered a test user on the registration page to see if the forum was on the up and up...hoping the process would be simple like on this forum. When I clicked register, the forum kicked me back to the front page of the Joomla installation and displayed a message that a registration link would be sent to me to activate the account. The email never showed. Any help would be appreciated. Do I have to edit the kunena.php file in order to make this run properly? For those of you who may reply that I am an idiot or a moron...save it. I've been married for 17 years and I hear that plenty already.

Thanks in advance.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #2 by sozzled
Replied by sozzled on topic Re:Registration Page Issues
G'day, dgreener, and welcome to the forum. :)

As I am "fond" of telling people ;), Kunena is not responsible for user registration, pure and simple. User registration is a Joomla function that may, or may not, be assisted by other components such as JomSocial or Community Builder or others. Kunena makes it possible to utilise these other components.

There's much folklore associated with how well Kunena integrates the registration/login/logout functions with JomSocial and CB (which probably explains why there are so many requests for how to disable the feature), but let's leave that aside and look at your problem. I strongly doubt that Kunena is involved in what's going on.

You say that you're not receiving the automated "activation e-mail". This could be due to several causes but the most likely one is that you registered your account with an incorrect e-mail address. Of course, it may simply be that your webhost may not have e-mail properly configured (for example, if you are using XAMPP on your own PC and you haven't installed a SMTP mail service). Therefore, my question to you is this: has your site ever sent you e-mail? :unsure:

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #3 by Matias
Replied by Matias on topic Re:Registration Page Issues
Also if you're running site in your own computer, emails won't usually be sent. You need to configure your server to send emails first..

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds