×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question kunena forum does not work after transfer

More
9 years 9 months ago #1 by gagik
I stood on the site www.mathnet.am forum kunena 1.5, worked fine. The other day I asked my host to transfer my site to another server. After the transfer of all works except for the forum: mathnet.am/index.php?option=com_kunena&Itemid=30. Prompt, please, from which it can be. Maybe it's not from a working database?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by Matias
You really should install Kunena 1.7.1 (instead of using K1.5), which should at least have better error messages.

Error indicates that configuration table in database got either corrupted or doesn't exist anymore. If you can get into backend, try to save Kunena configuration.. But I really think that the easiest way to fix this issue is to install the latest version (after taking backup). It detects many issues like this during migration process and is able to fix some of those.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #3 by gagik
Thank you for your reply. I do not want to lose the old records, in addition I translated kunena 1.5 in Armenian.
Are you sure thet update the database will return to operation kunena?
Last edit: 9 years 9 months ago by gagik.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #4 by sozzled
I'm sorry but we don't have any advice for people who use K 1.5 except that they should upgrade to K 1.7 and that's really the only advice that we can give you. I will be transferring this topic to the K 1.5 questions category - those categories are locked - but I will leave this open for a little while longer in case someone else in the community might be able to help you.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by gagik

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #6 by Matias
Regarding to your translations; I would be happy to help you to set up Armenian translation into Transifex, where we have current translations. It basically means that about 80% of the translations are already in there (you need to review them, though), so you get a lot less strings to be updated. And you only need to translate frontend in order to be started.

Can you send your language files (zip them into here, or point to a location where they can be found)?

Old records are not lost during upgrade, which is fully automated (if there aren't any unexpected issues).

I'm not sure about anything, but the issue SEEMS to be in your #__fb_config table. If I remember it correctly, there is a way to get K1.5 site to work again if something like this happens: you just need to rename the table and create a new one with only id (=integer) field in it. Then go to backend and save configuration.

But even if you get it to work: please consider upgrading to the new version. You should also update everything else, as K1.7 doesn't always work too well with old extensions that were using Mootools 1.1.

PS. backup first!
Last edit: 9 years 9 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #7 by gagik
Thank you very very much. Site works.
I translated the file kunena.russian.php from Russian, only those parts that are visible to visitors.
Please mathnet.am/index.php?option=com_kunena&Itemid=41&func=listcat

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #8 by Matias
If Armenian is close to Russian, you may want to use our Russian translation as a base. It's 100% complete for Kunena 1.7.1.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #9 by sozzled

Thank you very very much. Site works.

That's terrific news! Your site looks good, too, even though I don't understand a single word of it. I think we can now close this topic.

Matias has given you a few tips about how you can move ahead and upgrade to K 1.7. I think you should also read K 1.6 and K 1.7 Upgrade Guide .

Good luck with the upgrade! :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds