×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question problem of access rights

More
3 years 11 months ago #1 by koala18
Hello there,

I meet a concern, the rights of access do not work
I have on my site the following rights with categories for each entry rights: registered ==> topics of oral ==> holds
I do not know why but now everything is visible to the public unregistered ..

I tried to create a new right "test", I change a category with the right test ... I go back to public: not displayed
registered in, etc: not displayed
I connect with the user having the right "test": it appears

until then I said cool I'll redo new rights and everything will be settled, so I sign for rechecked in public, the class with the right "test" now appears in public, registered, etc

in fact when I put a new law this function until the user or with the new law will login to view the class from the moment the category become again visible to all ..

I also try to save the database, uninstall kunena, delete the database, reinstall and import kunena database and ca ... confinue to do the same


repport :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_subway | author: YOOtheme | version: 1.0.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.4

Third-party SEF components: sh404sef 4.4.0.1725

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #2 by rhianna
Replied by rhianna on topic problem of access rights
Yes,

Our devs digged deep into the router.php files and the sef exts of sh404SEF, but were not able to determine the issue!

So the issue persists on FRESH Joomla + fresh and default Kunena + T3 + sh404SEF, even when we turn off sh404SEF the issue is still there.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds