×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question I have uninstalled it........................

More
6 years 8 months ago - 6 years 8 months ago #1 by bully
Hi guys,

I want to tell you about my experience with joomla, kunena and sh404sef.....
3 years ago I had big problems with this extension, you can read it hear:
www.kunena.org/forum/207-K-10-and-K-15-m...ge-previews?start=10

Since that time our forum grew up, now we have 60.000 members and about 3000 unique visits a day. I had to change my forum to a new server, now a root server should solve all performance problems. But - no effect. Some pages loaded up to 10 seconds, it was horrible.

And all caused by sh404sef. Our database had up to 750.000 entries, and it was not possible to read or to post in our forum without drinking a coffee after klicking send......

And then I switched to joomla-core-sef - it is really a miracle. Page loading time 0.2-0.5 secs, all are happy. I lost many links, inside the forum and links from google, but this will be corrected in a few days. Inside forum I use redirection manager built in joomla 2.5 to correct broken links. I had to work two weeks - but now I am happy.

If you have a bigger website - do not use this component sh404sef. You will regret it later on.....

regards bully

Sorry for my bad english........
Last edit: 6 years 8 months ago by bully.
The following user(s) said Thank You: sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.078 seconds