×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved "There are no topics to display" caused by sh404SEF

More
4 years 10 months ago - 4 years 10 months ago #1 by renekunena
Hi,

On one of my websites I have been running Kunena but since 2-3 weeks suddenly it's impossible to create new forum topics. Browsing and reading is no problem, but once I create a new topic or try to reply I end up at the main Kunena screen and it says "There are no topics to display".

I'm not sure where to start looking, there are no errors displayed at all. In the attachment is a screenshot of what I see once I try to create a new topic or reply.




This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_revista | author: YOOtheme | version: 1.0.4 | creationdate: Unknown

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 3.0.4

Third-party SEF components: sh404sef 4.1.0.1559

Plugins: JomSocial - My Kunena Forum Menu 2.0.3 | JomSocial - My Kunena Forum Posts 2.0.3 | JomSocial - Kunena Groups 2.0.3

Modules: None


Looking forward to your reply.

Rene
Attachments:
Last edit: 4 years 10 months ago by sozzled. Reason: Reveal configuration report in post

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by sozzled
The reason that "there are no topics to display" is because the most recent topic in your forum was last updated more than one month ago and the Recent Topics view, by default, only shows topics that were updated in the past month. If you change the date you will see your topics.

You might also try these other suggestions:

  1. If you are having problems using K 3.0.2 with sh404SEF, I suggest that you read To what extent does sh404SEF support Kunena?

  2. If you are having problems using a K 3.0.2 using the Blue Eagle template was designed for K 1.7.2, I suggest try the Blue Eagle template designed for K 3.0.2

  3. The add-ons JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3, JomSocial - Kunena Groups 2.0.3 are out-of-date and no longer maintained by the Kunena project. Please contact JomSocial if you want help with those things and read To what extent does K 3.0 support Jomsocial

I hope this helps.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by renekunena
I managed to fix this by changing the SH404SEF settings for Kunena:
  1. Configuration
  2. By component:
  3. Kunena:
  4. 1st dropbox: "Use default handler"
  5. 4th dropbox: "Use Joomla! router.php"

Just in case I also changed the template to the 3.0.2 version. Maybe this is useful for others to know!
The following user(s) said Thank You: Matias

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #4 by Matias
Thanks Rene, that's actually what the developer from sh404SEF said to me.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.169 seconds