×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Installation problem.. cant login

More
7 years 1 month ago - 7 years 1 month ago #1 by wais
Hello .. at my site www.tucometa.com i have updated kunenta to last version 3.0 and now login does not work
here is the forum login www.tucometa.com/categorias

This message contains confidential information


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : hot_realestate | author: HotJoomlaTemplates.com | version: 1.6 | creationdate: Unknown

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: sh404sef 3.6.3.1478

Plugins: None

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1

Last edit: 7 years 1 month ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #2 by xillibit
Hello,

Do-you have tried to disable sh404sef to see if it works better ?

Do-you have tried with default login module to log on your site ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #3 by sozzled
I'm guessing that the problem has to do with using the k 1.7.2 Kunena Blue Eagle template and not the template designed for K 3.0 but, yes, it could be caused by sh404SEF.

As far as we know - no-one has yet confirmed that this is not the case and no-one has reported back from the site where people download sh404SEF - sh404SEF is not compatible with K 2.0 or K 3.0. Perhaps the situation has changed in the last 12 months since sh404SEF stopped working with Kunena but no-one has written to the forum to confirm or deny the matter.

If people have problems using Kunena with sh404SEF, they should write to the sh404SEF developers and ask them the question. After all, you pay for sh404SEF, don't you? Then you are more entitled to get support for products that you pay for. :). At the very least, please ask the sh404SEF team and let us know what is their answer. Thanks.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #4 by wais
Hello.. thanks for the fast reply!! u guys rock.. i got a test server.. will do all the tests there... login on the site is working but not on kunena...
i will make tests on test server and then if something persist will ask to sh404support team as i paid for the component as u said and then will reply back here so all people using same config can know how to solve and same for you guys as i love kunena and will always support with all i can as your product is awesome and to good to be free!!!
thanks!

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #5 by sozzled
Look also at the Kunena forum integration settings. Can you explain why you have enabled many of these plugins when you do not have other software installed? I suggest that you disable the plugins as shown in red in the following list:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=1 profile=1
Kunena - UddeIM Disabled

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #6 by wais
U right.. i disabled sh404sef and all working great!!!!
test66.tucometa.com

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds