×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Fatal error not allowing kunena forum to work

More
4 years 11 months ago #1 by mwright145
I've had issues with sh404sef working with kunena forum in the past. I simply turned off sh404 for kunena and it worked fine. I just switched to a Rochen MVS Server and now Kunena isn't working and I'm getting a sh404 error and a 500 error.

I've tried to enlist my host help and sh404 help, but they are both blaming on kunena. I can't just disable sh404 without screwing up my entire site since I've used it for so long. All of my links that are floating around on the web would immediately stop working.

I've attached a screenshot of the error. Any help and a quick reply wpuld be much appreciated!

############## System Details ##############
Web Site URL: www.domesticmanagers.com
PHP Built on: Linux mvs006-009.directrouter.com 2.6.18-028stab101.1 #1 SMP Sun Jun 24 19:50:48 MSD 2012 x86_64
Database Version: 5.1.68-cll
Database Collation: utf8_general_ci
PHP Version: 5.3.25
Web Server: Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4
Server PHP interface: cgi-fcgi
Joomla! Version: Joomla! 2.5.11 Stable [ Ember ] 26-April-2013 14:00 GMT
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36
sh404SEF Version: 4.1.0.1559
Did u find any similar threads when you searched the forum?: No
Does the problem occur with the rhuk_milkyway Joomla template?: Didn't try
Are SEF URLs working as expected using the core Joomla SEF?: Not sure
What rewrite mode are you using?: mod_rewrite
If using mod_rewrite mode, have you renamed htaccess.txt to .htaccess?: Yes
Have you made any modifications to sh404SEF or it's plugins?: No
Does your issue concern Virtuemart?: No
Virtuemart Version:
Are you using any JoomSEF or AceSEF plugins?: No
JoomSEF/AceSEF plugins:

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2 by xillibit
Hello,

You can start by looking here to diagnosize errors 500 : www.kunena.org/docs/HTTP_500_Internal_Server_Error

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.074 seconds