×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is not a support forum for sh404SEF or its related products. For sh404SEF support you should visit sh404SEF .

The information given in this category is intended to guide users who want to use sh404SEF with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of sh404SEF.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Important After installation my site gets blank (sh404SEF)

More
5 years 5 months ago - 5 years 5 months ago #1 by Peachmelba
Hi all.

I have waited for this new version to come :-)

But after installation on joomla 3.0 and enabling everything dissappears, and everything turns white.

If i unpublish Kunena, the site is back to normal.

The installation whent well, and everything had statis "ok"

Pls help.

BR

Carsten
Last edit: 5 years 5 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #2 by Matias
What part of your site turns into white? Can you take a look into Apache error logs just after hitting the white page and send us the fatal error you see.

BTW: you can downgrade to Kunena 2.0 with no ill effects.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #3 by Peachmelba
Everything is white. Nothing can be seen on the site.

How do i see Apache logs? Can you specify.

Downgrade... Does that mean, i can download and install the 2.0 version (after i installed 3.0 version).

If you want, you can have my super user account and log in to backend (in that case PM me)

BR

Carsten
Last edit: 5 years 5 months ago by Peachmelba.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #4 by 810
Please enable Kunena debug. (in the kunena settings)
Then you will see a error tekst, paste here the error. Must be a conflict with one of your plugins.

regards 810

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #5 by Matias
You can post user/password to here by putting it into
This message contains confidential information
Last edit: 5 years 5 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #6 by Peachmelba
Hi Kunena.
I have created a super admin
This message contains confidential information

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #7 by Matias
And the URL is...? :)
Last edit: 5 years 5 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #8 by Peachmelba

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #9 by Matias
Looks like there are some issues with sh404SEF with the latest Kunena version.

You can try it yourself:

Go to sh404SEF in the backend
* Edit Configuration (green button)
* General > By component > Kunena

And you don't use Joomla router, the site breaks.

Please report the issue to sh404SEF author. The issue is probably pretty small one (version detection?) as we have changed nothing that should affect SEF components.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #10 by Peachmelba
Thx a lot.

What do you want me to do in :
Go to sh404SEF in the backend
* Edit Configuration (green button)
* General > By component > Kunena


Shall i change something ?

It is working after you have done something. What did you do to make it work ?

I am not sure what you men by i shall not use joomla router? Can you specify ?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds