×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena not showing cb avatars

More
4 months 3 weeks ago #1 by acghedini
Hi,

Suddenly, my kunena it´s not showing the cb avatars anymore. Can anyone help me, please.

My website is www.reinodaitalia.org

thanks a lot

Alan.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #2 by rich
Replied by rich on topic Kunena not showing cb avatars
Check, whether in the plugin "Kunena - Community Builder Integration" CB avatars are enabled.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #3 by acghedini
Yes, it's enable.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #4 by acghedini
Anyone can help me, please? :)

thanks a lot

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #5 by rich
Replied by rich on topic Kunena not showing cb avatars
Please create a configuration report: docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago - 4 months 2 weeks ago #6 by acghedini
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : jp-expert | author: JoomlaPlates | version: 1.0.001 | creationdate: June 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AltaUserPoints 1.1.11 | CommunityBuilder 2.1.4 | UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.3 | Content - Kunena Discuss 5.0.3

Modules: Kunena Latest 5.0.3 | Kunena Search 5.0.3

Last edit: 4 months 2 weeks ago by acghedini.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #7 by rich
Replied by rich on topic Kunena not showing cb avatars
Please go in backend to Kunena -> Plugins and disable the plugin Kunena - Gravatar Integration. You can't use a combination of Gravatars and Avatars. Both together is not possible.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #8 by acghedini
Still not working :(

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #9 by rich
Replied by rich on topic Kunena not showing cb avatars
hm.. I see in your configuration report, the plugin AltaUserPoints Integration seems not be completely.
1. Go to Kunena -> Plugins, mark this plugin and click on top at the buton Rebuild.
2. Disable Avatars in this plugin (you can't not display at the same time avatars from CB and AltaUserPoints)
If does not work, then try, whether the avatar will displayed if you disable this plugin.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #10 by acghedini
Still nothing :(

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.133 seconds